Antique-Style Maps in PhotoShop

…a tutorial by Ascension of Cartographers’ Guild

This is the map I made for the tutorial that is about to follow. It's not perfect and is designed to help folks get their feet wet with the antique style. There are many ways of doing it; this is just the way I have done it. There are also many options to experiment with along the way and I could not possibly cover all of those options. I leave that to you all. This style is fairly easy to set up and once you have the basics of it down then you should be able to expand upon it and create your own style and process variants. As always, questions, comments, etc. are welcome.
1. This is my first attempt at the antique style so it may grow and change in time. This is in Photoshop so I’m not sure if the details of the techniques translate to other programs but it should be fairly easy to make whatever changes as these techniques and tools are pretty standard.

2. First off, let’s set up the document: 2000 X 2000 at 300 ppi, rgb mode, 8 bit. Set colors to black and white. Filter > Render > Clouds

((pic antique 1))
3. Copy this layer. Create a new blank layer. Edit > Fill = 50% gray. On the layers palette, set the mode to Hard Mix, this gives us a black and white interpretation of the underlying clouds without the grays.
4. Rename this layer to “land” – to do this, on the layers palette, double-click on the layer name itself. Click on the “background copy” layer. Grab a big airbrush, set the flow to 10%, and use black to fill in the ocean and white for the land. Our landmasses should be white and the ocean should be black.

((pic antique 3))
5. When happy, link with the “land” layer, click on the “land” layer, merge down (ctrl-e). Make sure that black is the foreground color then Select > Color Range > use black with a fuzziness of anything. Hit the Delete key then deselect (ctrl-d). Click on the “Background” layer and create a new layer, rename it to “ocean” and then Edit > Fill = 50% gray. Click back on the “land” layer. Add a layer style of Stroke…set the size at 2, color is black, and position is inside. We now have our landmass done, pretty easy, too.
6. One thing to keep in mind is that when doing this style of map it is important to have a good deal of empty space in one or two corners. This will allow us to have some space to put in the title graphics, compass, scale, clipart, etc.

7. This part is a little tedious but necessary – rivers (ugh). On the layers palette ctrl-click on the “land” layer. Create a new layer and rename it to “rivers”. Make sure you have the pencil tool and not the brush tool and grab the “Hard square 2 pixels” tip. On the Brushes palette, click on “Brush tip shape” and set the spacing to 1%. With black draw a bunch of squiggles starting in the ocean and going inland…since we have a selection of our land layer the lines will only be drawn on the land and not the ocean. Change over to a 1-pixel tip for minor rivers and don’t forget to put in forks and branches in the rivers.
8. By defining our rivers first we can use the open space left over for the mountains, swamps, deserts, etc.

9. Mountains are a two-step process. Create a new layer and rename it to “mountains 1”. Still using the pencil grab a big tip, I’m going with the default Soft round 27-pixels. Check your spacing on the tip and set it to 1% if you need to. Draw in some basic lines, not shapes.
10. Create a new layer and rename it to “mountains 2”. Change from the pencil to a brush and use the default Hard round 3-pixels and set the flow at 100%. Zoom in to 100%. Now add a bunch of cilia (hair) around the outside of the mountain line…it should look like a paramecium.
11. When done, hide the “mountains 1” layer and take the 2 off of the other mountains layer. Now our basic topography is done. A more modern take on this approach is to taper the lines. To do this, click on the Brushes tab then click on Shape Dynamics. Underneath the Size Jitter is a box that will probably say “Pen pressure”…change this to Fade and set the amount of how much you want the taper to be.

12. Click on the “Background” layer and create a new layer, rename it to “white” and fill it with white. Click on the “ocean” layer and add a layer style of Gradient overlay…use a very light teal-blue to a very light pink. My colors are: blue = BEDCE6 (rgb 190, 220, 230) and pink = F5D7D7 (rgb 245, 215, 215). Drop the opacity of the gradient to 50%.
13. Copy the “white” layer and rename it to “noise”. Next, move it to the top of the layers palette. Filter > Noise > Add noise = 50% and make sure that monochromatic is unchecked (this gives colors). Set the layer’s mode to overlay. Create a new layer and rename it to “aging”. Change the foreground color to something tan with a bit of red in it… I used 84745E (rgb 132, 116, 94). Now change the layer’s opacity to 15%. Filter > Texture > Texturizer = use canvas as the texture, set the scaling at 50%, the relief at 5, and the light is at the top (this puts the emphasis on the horizontal lines whereas top left gives us something more 3d than what we want).

((pic antique 9))
14. Now we need to put in the rings around the landmasses so reset the colors to black and white. Click on the “land” layer and create a new layer. On the layers palette ctrl-click on the “land” layer…this loads this layer’s selection. Select > Modify > Expand = 1. Fill with white and deselect. On the layers palette, change the fill to 0%. Add a layer style of stroke, 1-pixel, black, outside. On the layers palette, right click on this layer and choose “Copy layer style”. Create a new layer and ctrl-click on “Layer 1”, Select > Modify > Expand = 2. Fill with white and deselect. On the layers palette, right click on this layer (it should be Layer 2) and choose “Paste layer style”.
15. Continue doing this until you have 10 layers/rings, expanding the selection by 3, then 4, then 5, etc. Once you have 10 rings, link the layers in the layer palette…you do this by clicking the empty box between the eye and the layer preview pic. Merge these layers together (ctrl-e). Rename the resulting layer to “rings”. Filter > Blur > Gaussian blur = 0.3. Click on the “rivers” layer and hit ctrl-f (this applies the last used filter to this layer…in this case the blur). Move the “noise” layer underneath the “land” layer. Move the “rings” layer underneath the “land” layer.

16. Copy the “rings” layer if your rings look too light.
17. Let’s tweak the aging a little bit so click on the “aging” layer and create a new layer. Rename it to “brown” and fill with the brown we used earlier (84745E). Ctrl-click on the “land” layer in the layers palette. Select > Modify > Expand = 100. Expand 2 more times. Select > Feather = 100. Hit the delete key 5 times and deselect. Change the layer’s mode to Color burn. 8. Let’s put in the countries. Click on the “land” layer and create a new layer. Use whatever size pencil you want and draw in the first country…draw out into the ocean as well then fill the whole shape.
18. Draw each new country on its own layer and each in a different color.

(((pic antique 13)))
19. Once you have all of your countries in place, ctrl-click on the “land” layer and Select > Inverse. Hit the delete key on each country layer. This deletes the fill out in the ocean. When done, deselect. Now to prevent our countries from overlapping, we will do something similar for each country. Click on your first country (in the layers palette). Ctrl-click on this layer then click on the layer of a country that touches this first country. Hit the delete key and do the same for any other country that touches this first one. Continue this process on down the line for all subsequent countries.
20. Next, for each country change the layer’s fill to 0%. Click back on the first country layer. Add a layer style of Inner glow…use red, opacity is 75%, size is 10. You can use as many different colors for the countries as you like but try to use at least 3, I have used 8…red, orange, yellow, brown, green, blue, purple, and gray. Next, each country will get a layer style of Pattern overlay. The pattern I use is one of diagonal lines set to multiply with an opacity of 35%. You can use whatever pattern you choose as long as it is gray-scale. If you happen to have some pattern that you would rather use then skip ahead to the next step. I have also flipped the pattern so that the lines go a different way in order to help accentuate each country from another. Lastly, each country gets a layer style of Color overlay that matches the color of the inner glow set to overlay at 67% opacity…thus I have 8 different color overlays.
21. The pattern overlay in multiply mode ensures that the white lines of the pattern will be invisible and the color overlay in overlay mode combines with the black lines of the pattern to produce a colored line pattern. Lastly, turn down the opacity of each country’s layer to 50%.

((pic antique 15))
22. Our layers palette is getting quite long so let’s fix that. Click on the “land” layer. At the bottom of the layers palette you will see an icon that looks like a little folder…click that. This inserts a folder into our layers palette and you can name it whatever you like…I named mine “main map”. Drag each of the layers that are below this folder onto the folder name itself (you will see a brown glow around the name of the folder). Once done, click on the little triangle to the left to collapse the view. Click on the topmost country layer and repeat this process. You should have 4 layers above that are not in folders; rivers, mountains, aging, and brown.

23. Let’s add some cities now. Change back to the pencil and grab the Hard round 5-pixels tip. Click on the “mountains” layer and create a new layer, rename it to “cities”. Put a dot wherever you want it. On the layers palette, right click on this layer and choose “Paste layer style” (this puts that 1-pixel black stroke around the dot and makes the dot itself invisible). Since this is supposed to be something more modern we will need lots of cities and towns…we do not need to make this a sparsely settled map like we would for something medieval. Also, what makes this style map seem nice is the sheer amount of text on it, but I’ll get to that later…for now put in lots of dots. We will only name cities and towns so don’t worry about that too much…yet. I put dots at every river delta, wherever two rivers meet, and then wherever seems kind of empty.
Antique-Style Maps in PhotoShop

((pic antique 16))
24. Now the ultra tedious part…naming all of that stuff. Cities and towns use Times New Roman but the towns are italicized. Set the font size to 4pt for cities and 3.5pt for towns. As a rule of thumb I use 2 towns to 1 city. Once you have all of the cities and towns named merge them all together and rename this layer to “city names”. Change the layer’s opacity to 75% and add a layer style of outer glow…the color is F5F5F0 (rgb 245, 245, 240), mode is screen, opacity is 75%, spread and size are both 10. What really makes this style of map cool is the sheer amount of text you can cram into it and still be relatively legible. So, although it is tedious, try to name as many things as you can, I have not since this is just a tutorial.

((pic antique 17))
25. Let’s give our continent a name. For this we’ll use the font Times New Roman again but in all caps and we’ll adjust it a bit. First, go ahead and type the name with a font size of 12pt. Next, open up the Character window. You will see a capital T with an up and down arrow beside it; this is the Verticality scale. Change it from 100% to 75%. This squashes our letters a bit and looks cooler. Next, you will see AV with a left and right arrow underneath of it; this is the Tracking (the space between letters). Set this number to 900. Lastly, at the very top of the screen you will see a T with a little hill under it; this is the Warp tool. Set this style to Arc, Horizontal, and a +10% Bend. Position the text somewhere near the center of the continent. Try not to let this text overlap the text for cities and towns but if it does, then click on the “city names” layer and drag a marquee around the text and move it so that you can read it then deselect. Apply the same layer style as in step 24.

26. Oceans are done the same way as in the last step but with a smaller font size and in italic…I use an 8pt font. Also, they are often rotated to fit a coastline. Bays, coves, and smaller water bodies use upper and lower case letters and smaller font size. Once you have all of your water bodies named merge them together and apply the same layer style as in step 24.
27. Country names are done in Arial, in all caps, with the same vert scale and the tracking varies depending on how wide the country is. For countries that are tall and skinny you will have to put the text on two lines (make sure you hit the enter key after the first word with no space) and make sure that the text style is centered and not left aligned or right aligned. Also, change the Leading in the Character window. It looks like an A on top of another A with a line between them and an up and down arrow beside them. This changes the amount of space between text lines. Once this is all done, merge the layers and apply the same layer style as in step 24.

28. 15. Geologic features, like mountains, deserts, etc. are in italic Arial, in all caps, but set the vert to 120% and the tracking is 0%. Again, merge the layers and apply the layer style. 16. Rivers are done in italic Times New Roman with a vert of 125% and 0 tracking (and a small font size). They are also warped to fit the bends of the river. This step can take the longest if you have a large amount of rivers. For this tutorial I am not going to name my rivers as it will take way too long to do so.

29. This is looking pretty good so let’s get to the finish work. Click on the “brown” layer and create a new layer. Rename this layer to “frame”. Zoom in to 1600% so that we can see each pixel and get to know them a little bit. Move the map so that you are looking at the very top left. Make sure that the ruler is showing and click the Move tool (it looks like a pointer with a plus sign). Click on the ruler and drag out a guide to the fifteenth pixel from the top. Do this again but from the left side. Move the map to the bottom right corner and drag out a guide to the fifteenth pixel from the bottom and one from the right side. Zoom back out. Grab the Marquee tool. Drag out a selection that fills in this marked area. Fill with black. View > Clear guides. Ctrl-click this layer and Select > Modify > Contract = 15. Hit the delete key and deselect. Create a new layer, name it anything you want and drag out some more guides. These guides will be 40 pixels from the edge of the image. Marquee this area, fill with black, and deselect. Clear guides. Ctrl-click this layer, Select > Modify > Contract = 5, hit delete and deselect. You should now have a thick frame and a thin frame. Merge down (ctrl-e). If you have rings or text showing through, then go and erase them.

30. Put in your title text…I used Times New Roman, 6pt italic and 12pt normal. The vert was reset to 100%. We need a scale bar now so grab the default Hard square 10 pixels. Create a new layer and rename it to “scale bar”. Zoom in to 500% or more so that you can see up close. Click to make a dot (square, whatever). Move over a bit and put another dot right next to this one but don’t overlap the dots and don’t leave a space between them. Put down 3 more dots like this so that we have a black bar that is 10 pixels tall and 50 pixels wide. Copy this layer and move it to the right so that it abuts the previous black bar. Put a white color overlay on this layer. Copy the black bar again and move it to the right of the white bar. Continue copying and moving these 2 bars until you’re happy. I went with 3 black, 2 white. When done merge these layers together. Click on the title text layer and then grab the Move tool. Drag out a guide (from the left side ruler) to the middle of the title text…guides have a snap ability, they snap to either side and the middle as well as top and bottom. We want this one in the middle. Click on the “scale bar” and move it so that it snaps to the middle of the guide. Move it up and down as you see fit. When happy, clear the guides.
31. Now let’s put the mile numbers in, use Arial and a small font size (I went with 4pt). Put each new number (0, 100, 200, etc) on its own layer. Using the Move tool try to get each number centered above the color stops and make sure that each number touches the scale bar. When done, link and merge these number layers. Move this layer up 5 pixels. Click back on the “scale bar” layer. Add a 1-pixel black stroke with a pencil (not a layer style). Use an eraser and delete the white bars. This is important because we want our paper to show through and there is no white on our paper. Put in “Scale In Miles” and center it (use the guide). And lastly, add in a secondary frame for the title.

32. Put in a compass but make sure that it is not too modern or too ancient. Next, anything that is black and big and above the “brown” layer needs a bit of a blur. Merge these layers together and hit ctrl-f to apply the last filter (the Gaussian blur). Move this layer under the “aging” layer and apply the layer style from step 24.

33. Now you might be thinking to yourself, “There’s something missing” and I’ll say “Yes, there is…but do you think you can handle it?” It’s time for the latitude and longitude lines and it can get a little tricky. The first thing we are going to do is draw out a 2-pixel black line from the very top to the very bottom (on a new layer). Next we need some guides placed 200 pixels apart (our image is 2000 pixels wide so every 200 pixels is 10% of the map). Zoom in to 1600% and put the guides in at 200, 400, 600, 800, 1000, 1200, 1400, 1600, and 1800. Use the Move tool and place the black line directly in the middle of the first guide. Copy this layer and move it to the next guide. Keep going until you get all of the guides covered with a black line. Merge these layers together. Copy this layer. Edit > Transform > Rotate 90CW. Merge down. Rename this layer to “lat long”. We now have our lat and long lines. For that extra “coolness” factor we’re going to distort these lines. Click on the “Background” layer. Image > Canvas Size = put 1000 in each of the windows (this will add 500 pixels to the top, bottom, left, and right of the whole image). Click back on the “lat long” layer. Filter > Distort > Spherize = 50%. Now that looks pretty cool. Click on the “Background” layer. Ctrl-click on the “aging” layer. Image > Crop. Now our image is back where it started (2000 X 2000) but we need to erase any lat long lines that go through the frame. Next, put in the numbers to indicate the degrees of latitude and longitude (use Times New Roman in italic and a small font size). When that is done, do the blur and apply the layer style from step 24.
34. NOTE: this process works perfect if your continent is on the equator; if your continent is above or below the equator then you will have to add more lines and then move them around after the Spherize is done and possibly Edit > Transform > Scale.
35. This is now done. Now you can start adding your own things to the edges. I went back and added an outer glow of black to the “land” layer as well as an inner glow of black. I did the same for the mountain line (not the little hatch lines, the original fat line layer) but with a smaller size glow radius. You can use the empty space for doing inset maps of islands or cites or add clipart or whatever. Just make sure that anything you add is genre appropriate (no spaceships). When the map is all done, add your favorite torn edges/burnt edges/ripped edges border and add in some distress, folds, scratches, grunge and whatever else.

Happy mapping to all and to all a good map.
Additional Comments / Pointers on the Tutorial

Ocean Rings

Originally Posted by **Bohunk**

Beautiful map A. The one thing that bugs me, because I tried doing the exact same thing, is the rings around the landmass. They get too perfect and in contrast to the mountains you (and I, in my map) created they destroy the hand drawn look to the map. When I played with this idea in my map I tried everything but drawing the lines myself by hand. You figure if you smooth each ring it might look better but it doesn't and in the end I dropped the map completely until I had time to draw them by hand.

Posted by **jfrazierjr**

I have not tried it, but if you space the rings out a bit (at least 8-10 pixels from each other or more) you might be able to do a displacement map against each set of rings with a 1-2 px distort to get a slightly more varied line.

Not sure what method A is doing as I have not read the whole thing yet, but if stroking a path, I know GIMP can emulate brush dynamics to vary stroke width during the stroke, so I assume PS can probably do that some to. That would also help make it look a bit more hand drawn with the varied line sizes.

Posted by **Ascension**

Bohunk -- I haven't tried this yet, but I will later today, and I am thinking that since the rings are created via selection then you could feather the selection by 1 pixel or maybe 2 to round off the jaggies in the initial step and then each succeeding ring would just be an expansion of the roundness so no further feathering would be necessary but optional on the other rings. I'll check it later today.

Posted by **Bohunk**

I have tried that and it does work...to a point. I guess it depends on the style map it is done on. The map I tried it with had too much of a jagged coastline and the rings closest to the coastline would actually smooth over and actually cross the coastline and islands of its coast. It is certainly worth a try and I hope you find something that works because it's a wonderful effect.
Posted by **Ascension**
I think I've got a fix, what do you think? The "feather the selection" just produces a fat line due to blurring/feathering so I went even simpler and created a striped stroke of solid black with varying opacities (see screenshot).
jfrazierjr -- Creating paths from selections then stroking that path is unreliable a lot of the time; it never seems to stay true, it rounds off way too much. Of course, it could be something that I'm missing but the path never has the same detail as the selection (see screenshot). So I try to avoid paths.
Woodcut Ocean Rings

Posted by jfrazierjr
Have you thought about doing a test with a woodcut effect instead of the rings? It might be a nice option for this style of map also.

Posted by Ascension
I did up a little woodcut effect. It's not perfect, but it looks okay.

How I did it:

1. Copy the "land" layer, remove all layer styles, set the layer's fill to 0% (on the layers palette) and rename it to "wood effect".

2. Add a layer style of stroke, set the size to 50, outside, and where it says "Fill Type" choose "pattern". Use a black and white stripe pattern (mine is a 6x1 pixel pattern; 3b & 3w).

3. Create a new layer and link it to this layer, move the new layer under the "wood effect" layer. Click on the "wood effect" layer and merge down (ctrl-e). This removes the layer style and rasterizes the layer.

4. Filter > Distort > Ripple = size is 50 and the type is small. Now our stripes have a little wave.


6. Add a layer style color overlay of something brown (I chose 402010, rgb 64, 32, 16). Set the mode to overlay.

7. On the layers palette, change the fill to 67% to make the black less prevalent in favor of the brown.
((woodcut option))